20% Free Updated Passleader Cisco 642-902 Certification Dumps (91-100)

QUESTION 91
Which two routing interface parameters are supported in OSPF implementations? (Choose two.)

A.    retransmit-interval
B.    dead-interval
C.    stub area
D.    virtual link
E.    NSSA area

Answer: AB

QUESTION 92
Refer to the exhibit. A new TAC engineer came to you for advice. A GRE over IPsec tunnel was configured, but the tunnel is not coming up. What did the TAC engineer configure incorrectly?
921

A.    The crypto isakmp configuration is not correct.
B.    The crypto map configuration is not correct.
C.    The interface tunnel configuration is not correct.
D.    The network configuration is not correct; network 172.16.1.0 is missing.

Answer: A

QUESTION 93
ACME Rocket Sleds is growing, and so is their network. They have determined that they can no longer continue using static routes and must implement a dynamic routing protocol. They want to have data use multiple paths to the destinations, even if the paths are not equal cost. Which routing protocol has the ability to do this? Select the best response.

A.    EIGRP
B.    OSPF
C.    RIPv1
D.    RIPv2
E.    BGP
F.    IS-IS

Answer: A

QUESTION 94
Refer to the exhibit. A new TAC engineer came to you for advice. A GRE over IPsec tunnel was configured, but the tunnel is not coming up. What did the TAC engineer configure incorrectly? Select the best response.
941

A.    The crypto isakmp configuration is not correct.
B.    The crypto map configuration is not correct.
C.    The network 172.16.1.0 is not included in the OSPF process.
D.    The interface tunnel configuration is not correct.

Answer: D

QUESTION 95
Refer to the exhibit. Currently the two eBGP links between AS100 and AS200 have an average inbound load of 65% and 20% respectively. After further investigation, traffic to 10.10.1.16/28 accounts for 45%, and traffic to 10.10.1.32/28 and to 10.10.1.48/28 each account for 20% of the inbound load. The BGP attributes are currently set at their default values in both autonomous systems. If you want to influence how AS200 sends traffic to AS100, which eBGP configurations would you configure in AS100 to influence AS200 to use the eBGP links more evenly? (Choose two.)
951

A.    neighbor 192.168.30.2 route-map as_50 out
B.    neighbor 192.168.20.2 route-map as_50 out
C.    route-map as_50 permit 10
match ip address 50
set metric 150
access-list 50 permit 10.10.1.16 0.0.0.240
D.    route-map as_50 permit 10
match ip address 50
set metric 150
access-list 50 permit 10.10.1.32 0.0.0.240

Answer: BD

QUESTION 96
You want the redistributed EIGRP AS 10 routes to have an administrative distance of 121 when they appear as RIP routes in the routing table of A1. Which command should you use on a router to accomplish this goal? Select the best response.
961

A.    redistribute eigrp 10 metric 121
B.    redistribute rip metric 121
C.    default-metric 121
D.    distance 121 10.1.1.6 0.0.0.0

Answer: D

QUESTION 97
Refer to the exhibit. A new TAC engineer comes to you for advice. The engineer wants to configure RIPv2- OSPF two-way redistribution while avoiding routing loops. Which two additions to the router B1 configuration should the engineer make? (Choose two.)
971

A.    access-list 40 deny 172.16.1.0 0.0.0.255
access-list 40 permit any
router rip
   redistribute ospf 100 metric 5
   distribute-list 40 out ospf 100
B.    ip prefix-list rip_routes permit 172.16.1.16/25 ge 26 le 28 route-map redis-ospf deny 10
match ip address prefix-list rip_routes
router rip
   redistribute ospf 10 route-map redis-ospf subnets
C.    ip prefix-list rip-to-ospf permit 10.1.1.8/25 ge 26 le 28 route-map redis-rip deny 20
match ip address prefix-list rip-to-ospf
router ospf 100
   redistribute rip route-map redis-rip subnets
D.    access-list 15 deny 10.1.1.0 0.0.0.63
access-list 15 permit any
route-map redis-rip deny 10
   match ip address 15
route-map redis-rip permit 20
router ospf 100
   redistribute rip route-map redis-rip subnets

Answer: AD

QUESTION 98
Refer to the exhibit. In a redundant hub-and-spoke deployment using EIGRP, what feature can be used to ensure that routers C through F are not used as transit routers for data traveling from router B to network 10.1.1.0? Select the best response.
981

A.    Use address summarization at routers C, D, E, and F.
B.    Use the EIGRP Stub feature on routers C, D, E, and F.
C.    Use passive-interface on the spoke links in routers A and B.
D.    Change the administrative distance in routers A and B for routes learned from routers C, D, E, and F.

Answer: B

QUESTION 99
Refer to the exhibit. ROUTE Enterprises has many stub networks in their enterprise network, such as router B and its associated network. EIGRP is to be implemented on router A so that neither the prefix for the S/0/0/0 interface nor the prefixes from router B appear in the routing tables for the router in the enterprise network. Which action will accomplish this goal?
991

A.    Declare router B a stub router using the eigrp stub command.
B.    Use the passive-interface command for interface Serial0/0/0.
C.    Use a mask with the network command to exclude interface Serial0/0/0.
D.    Implement a distribute list to exclude the link prefix from the routing updates.

Answer: C

QUESTION 100
After implementing EIGRP on your network, you issue the show ip eigrp traffic command on router C. The following output is shown:
RouterC#show ip eigrp traffic
IP-EIGRP Traffic Statistics for process 1
Hellos sent/received: 481/444
Updates sent/received: 41/32
Queries sent/received: 5/1
Replies sent/received: 1/4
Acks sent/received: 21/25
Input queue high water mark 2, 0 drops
SIA-Queries sent/received: 0/0
SIA-Replies sent/received: 0/0
Approximately 25 minutes later, you issue the same command again. The following output is shown:
RouterC#show ip eigrp traffic
IP-EIGRP Traffic Statistics for process 1
Hellos sent/received: 1057/1020
Updates sent/received: 41/32
Queries sent/received: 5/1
Replies sent/received: 1/4
Acks sent/received: 21/25
Input queue high water mark 2, 0 drops
SIA-Queries sent/received: 0/0
SIA-Replies sent/received: 0/0
Approximately 25 minutes later, you issue the same command a third time. The following output is shown:
RouterC#show ip eigrp traffic
IP-EIGRP Traffic Statistics for process 1
Hellos sent/received: 1754/1717
Updates sent/received: 41/32
Queries sent/received: 5/1
Replies sent/received: 1/4
Acks sent/received: 21/25
Input queue high water mark 2, 0 drops
SIA-Queries sent/received: 0/0
SIA-Replies sent/received: 0/0
What can you conclude about this network? Select the best response.

A.    The network has been stable for at least the last 45 minutes.
B.    There is a flapping link or interface, and router C knows an alternate path to the network.
C.    There is a flapping link or interface, and router A does not know an alternate path to the network.
D.    EIGRP is not working correctly on router C.
E.    There is not enough information to make a determination.
   
Answer: A

20% Free Updated Passleader Cisco 642-902 Certification Dumps